Advisory Database
  • Advisories
  • Dependency Scanning
  1. pypi
  2. ›
  3. saleor
  4. ›
  5. CVE-2022-0932

CVE-2022-0932: Incorrect Authorization

March 12, 2022 (updated March 29, 2022)

Improper Authorization in GitHub repository saleor/saleor prior to 3.1.2.

References

  • github.com/advisories/GHSA-mcgw-5fhw-3fq8
  • github.com/saleor/saleor/commit/521dfd6394f3926a77c60d8633c058e16d0f916d
  • huntr.dev/bounties/88ae4cbc-c697-401b-8b04-7dc4e03ad8eb
  • nvd.nist.gov/vuln/detail/CVE-2022-0932

Code Behaviors & Features

Detect and mitigate CVE-2022-0932 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions before 3.1.2

Fixed versions

  • 3.1.2

Solution

Upgrade to version 3.1.2 or above.

Impact 6.5 MEDIUM

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

Learn more about CVSS

Weakness

  • CWE-863: Incorrect Authorization

Source file

pypi/saleor/CVE-2022-0932.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:16:39 +0000.