Advisory Database
  • Advisories
  • Dependency Scanning
  1. pypi
  2. ›
  3. Products.PlonePAS
  4. ›
  5. CVE-2009-0662

CVE-2009-0662: Moderate severity vulnerability that affects Products.PlonePAS

July 23, 2018 (updated June 6, 2026)

The PlonePAS product 3.x before 3.9 and 3.2.x before 3.2.2, a product for Plone, does not properly handle the login form, which allows remote authenticated users to acquire the identity of an arbitrary user via unspecified vectors.

References

  • exchange.xforce.ibmcloud.com/vulnerabilities/50061
  • github.com/advisories/GHSA-pq3x-96c3-xgjg
  • github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2009-17.yaml
  • nvd.nist.gov/vuln/detail/CVE-2009-0662

Code Behaviors & Features

Detect and mitigate CVE-2009-0662 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions starting from 3.0.0 before 3.9.0

Fixed versions

  • 3.9.0

Solution

Upgrade to version 3.9.0 or above.

Weakness

  • CWE-287: Improper Authentication

Source file

pypi/Products.PlonePAS/CVE-2009-0662.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:15:55 +0000.