Advisory Database
  • Advisories
  • Dependency Scanning
  1. pypi
  2. ›
  3. Plone
  4. ›
  5. CVE-2015-7318

CVE-2015-7318: Plone Header Injection

May 17, 2022 (updated October 18, 2024)

Plone 3.3.0 through 3.3.6 allows remote attackers to inject headers into HTTP responses.

References

  • bugzilla.redhat.com/show_bug.cgi?id=1264796
  • github.com/advisories/GHSA-fq9r-8jpm-2222
  • github.com/plone/Plone
  • github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2017-54.yaml
  • nvd.nist.gov/vuln/detail/CVE-2015-7318
  • plone.org/security/hotfix/20150910
  • plone.org/security/hotfix/20150910/header-injection

Code Behaviors & Features

Detect and mitigate CVE-2015-7318 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions starting from 3.3 before 4.0a1

Fixed versions

  • 4.0a1

Solution

Upgrade to version 4.0a1 or above.

Impact 7.5 HIGH

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

Learn more about CVSS

Weakness

  • CWE-20: Improper Input Validation

Source file

pypi/Plone/CVE-2015-7318.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:15:45 +0000.