Advisory Database
  • Advisories
  • Dependency Scanning
  1. pypi
  2. ›
  3. Plone
  4. ›
  5. CVE-2015-7293

CVE-2015-7293: Plone vulnerable to cross-site request forgery

May 17, 2022 (updated October 18, 2024)

Multiple cross-site request forgery (CSRF) vulnerabilities in Zope Management Interface 4.3.7 and earlier, and Plone before 5.x.

References

  • github.com/advisories/GHSA-p3qm-44cf-f8qx
  • github.com/plone/Plone
  • github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2017-51.yaml
  • nvd.nist.gov/vuln/detail/CVE-2015-7293
  • plone.org/security/hotfix/20151006
  • pypi.python.org/pypi/plone4.csrffixes
  • www.exploit-db.com/exploits/38411

Code Behaviors & Features

Detect and mitigate CVE-2015-7293 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions before 5.0a1

Fixed versions

  • 5.0a1

Solution

Upgrade to version 5.0a1 or above.

Impact 8.8 HIGH

CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Learn more about CVSS

Weakness

  • CWE-352: Cross-Site Request Forgery (CSRF)

Source file

pypi/Plone/CVE-2015-7293.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:16:09 +0000.