Advisory Database
  • Advisories
  • Dependency Scanning
  1. pypi
  2. ›
  3. monai
  4. ›
  5. GHSA-rghg-q7wp-9767

GHSA-rghg-q7wp-9767: MONAI vulnerable to OS command injection

August 18, 2026

MONAI vulnerable to OS command injection.

References

  • github.com/Project-MONAI/MONAI/pull/8885
  • github.com/Project-MONAI/MONAI/releases/tag/1.6.0
  • github.com/Project-MONAI/MONAI/security/advisories/GHSA-rghg-q7wp-9767
  • github.com/advisories/GHSA-rghg-q7wp-9767

Code Behaviors & Features

Detect and mitigate GHSA-rghg-q7wp-9767 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions before 1.6.0

Fixed versions

  • 1.6.0

Solution

Upgrade to version 1.6.0 or above.

Impact 8.4 HIGH

CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Learn more about CVSS

Weakness

  • CWE-78: Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection')

Source file

pypi/monai/GHSA-rghg-q7wp-9767.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:16:17 +0000.