Advisory Database
  • Advisories
  • Dependency Scanning
  1. pypi
  2. ›
  3. modoboa
  4. ›
  5. CVE-2023-0398

CVE-2023-0398: Modoboa is vulnerable to Cross-Site Request Forgery

January 19, 2023 (updated November 22, 2024)

Modoboa 2.0.3 and prior is vulnerable to Cross-Site Request Forgery. A patch is available and anticipated to be part of version 2.0.4.

References

  • github.com/advisories/GHSA-v9gj-5rgp-w33r
  • github.com/modoboa/modoboa
  • github.com/modoboa/modoboa/commit/8e14ac93669df4f35fcdebd55dc9d2f0fed3ed48
  • github.com/pypa/advisory-database/tree/main/vulns/modoboa/PYSEC-2023-282.yaml
  • huntr.dev/bounties/0a852351-00ed-44d2-a650-9055b7beed58
  • nvd.nist.gov/vuln/detail/CVE-2023-0398

Code Behaviors & Features

Detect and mitigate CVE-2023-0398 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions before 2.0.4

Fixed versions

  • 2.0.4

Solution

Upgrade to version 2.0.4 or above.

Impact 6.5 MEDIUM

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N

Learn more about CVSS

Weakness

  • CWE-352: Cross-Site Request Forgery (CSRF)

Source file

pypi/modoboa/CVE-2023-0398.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:15:25 +0000.