Advisory Database
  • Advisories
  • Dependency Scanning
  1. pypi
  2. ›
  3. indico
  4. ›
  5. CVE-2025-59035

CVE-2025-59035: Indico vulnerable to Cross-Site Scripting via LaTeX math code

September 10, 2025

There is a Cross-Site-Scripting vulnerability when rendering LaTeX math code in contribution or abstract descriptions.

References

  • github.com/advisories/GHSA-7cf7-9wrr-vrf4
  • github.com/indico/indico
  • github.com/indico/indico/releases/tag/v3.3.8
  • github.com/indico/indico/security/advisories/GHSA-7cf7-9wrr-vrf4
  • nvd.nist.gov/vuln/detail/CVE-2025-59035

Code Behaviors & Features

Detect and mitigate CVE-2025-59035 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions before 3.3.8

Fixed versions

  • 3.3.8

Solution

Upgrade to version 3.3.8 or above.

Impact 4.6 MEDIUM

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:N

Learn more about CVSS

Weakness

  • CWE-79: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Source file

pypi/indico/CVE-2025-59035.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:16:50 +0000.