Advisory Database
  • Advisories
  • Dependency Scanning
  1. npm
  2. ›
  3. openclaw
  4. ›
  5. GHSA-93rg-2xm5-2p9v

GHSA-93rg-2xm5-2p9v: OpenClaw's Gateway Control UI bootstrap config required Gateway auth

May 4, 2026 (updated May 29, 2026)

Gateway Control UI bootstrap config required Gateway auth.

References

  • github.com/advisories/GHSA-93rg-2xm5-2p9v
  • github.com/openclaw/openclaw/commit/2321d67263bc710e357644d59f746b08d891051b
  • github.com/openclaw/openclaw/security/advisories/GHSA-93rg-2xm5-2p9v

Code Behaviors & Features

Detect and mitigate GHSA-93rg-2xm5-2p9v with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions before 2026.4.22

Fixed versions

  • 2026.4.22

Solution

Upgrade to version 2026.4.22 or above.

Impact 5.3 MEDIUM

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Learn more about CVSS

Weakness

  • CWE-287: Improper Authentication

Source file

npm/openclaw/GHSA-93rg-2xm5-2p9v.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:16:41 +0000.