CVE-2017-1000217: Improper Neutralization of Special Elements in Output Used by a Downstream Component ('Injection')
(updated )
Opencast 2.3.2 and older versions is vulnerable to script injections through media and metadata in the player and media module resulting in arbitrary code execution, fixed in 2.3.3 and 3.0.
References
Code Behaviors & Features
Detect and mitigate CVE-2017-1000217 with GitLab Dependency Scanning
Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →