Advisory Database
  • Advisories
  • Dependency Scanning
  1. maven
  2. ›
  3. org.jenkins-ci.main/jenkins-core
  4. ›
  5. CVE-2015-1808

CVE-2015-1808: Jenkins Vulnerable to Denial of Service (DoS)

May 17, 2022 (updated October 31, 2025)

Jenkins before 1.600 and LTS before 1.596.1 allows remote authenticated users to cause a denial of service (improper plug-in and tool installation) via crafted update center data.

References

  • access.redhat.com/errata/RHSA-2016:0070
  • bugzilla.redhat.com/show_bug.cgi?id=1205623
  • github.com/advisories/GHSA-3rwx-3vwh-mwxc
  • github.com/jenkinsci/jenkins
  • nvd.nist.gov/vuln/detail/CVE-2015-1808
  • wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2015-02-27

Code Behaviors & Features

Detect and mitigate CVE-2015-1808 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions before 1.596.1, all versions starting from 1.597 before 1.600

Fixed versions

  • 1.600
  • 1.596.1

Solution

Upgrade to versions 1.596.1, 1.600 or above.

Impact 4.3 MEDIUM

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L

Learn more about CVSS

Weakness

  • CWE-20: Improper Input Validation

Source file

maven/org.jenkins-ci.main/jenkins-core/CVE-2015-1808.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:15:57 +0000.