Advisory Database
  • Advisories
  • Dependency Scanning
  1. maven
  2. ›
  3. org.jenkins-ci.main/jenkins-core
  4. ›
  5. CVE-2014-2063

CVE-2014-2063: Jenkins Vulnerable to Clickjacking

May 17, 2022 (updated October 31, 2025)

Jenkins before 1.551 and LTS before 1.532.2 allows remote attackers to conduct clickjacking attacks via unspecified vectors.

References

  • github.com/advisories/GHSA-w3f5-gq7j-m797
  • github.com/jenkinsci/jenkins
  • github.com/jenkinsci/jenkins/commit/16931bd7bf7560e26ef98328b8e95e803d0e90f6
  • nvd.nist.gov/vuln/detail/CVE-2014-2063
  • wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2014-02-14

Code Behaviors & Features

Detect and mitigate CVE-2014-2063 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions before 1.532.2, all versions starting from 1.533 before 1.551

Fixed versions

  • 1.551
  • 1.532.2

Solution

Upgrade to versions 1.532.2, 1.551 or above.

Impact 7.3 HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Learn more about CVSS

Source file

maven/org.jenkins-ci.main/jenkins-core/CVE-2014-2063.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:15:18 +0000.