Advisory Database
  • Advisories
  • Dependency Scanning
  1. maven
  2. ›
  3. org.apache.openmeetings/openmeetings-server
  4. ›
  5. CVE-2023-28936

CVE-2023-28936: Incorrect Comparison

May 12, 2023 (updated May 22, 2023)

Attacker can access arbitrary recording/room

Vendor: The Apache Software Foundation

Versions Affected: Apache OpenMeetings from 2.0.0 before 7.1.0

References

  • lists.apache.org/thread/y6vng44c22ll221rtvsv208x1pbjmdoc
  • nvd.nist.gov/vuln/detail/CVE-2023-28936

Code Behaviors & Features

Detect and mitigate CVE-2023-28936 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions starting from 2.0.0 before 7.1.0

Fixed versions

  • 7.1.0

Solution

Upgrade to version 7.1.0 or above.

Impact 5.3 MEDIUM

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Learn more about CVSS

Weakness

  • CWE-697: Incorrect Comparison

Source file

maven/org.apache.openmeetings/openmeetings-server/CVE-2023-28936.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:17:16 +0000.