Advisory Database
  • Advisories
  • Dependency Scanning
  1. maven
  2. ›
  3. org.apache.openmeetings/openmeetings-parent
  4. ›
  5. CVE-2017-7682

CVE-2017-7682: Improper Input Validation

July 17, 2017 (updated October 3, 2019)

Apache OpenMeetings is vulnerable to parameter manipulation attacks, as a result attacker has access to restricted areas.

References

  • nvd.nist.gov/vuln/detail/CVE-2017-7682

Code Behaviors & Features

Detect and mitigate CVE-2017-7682 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions starting from 3.2.0 up to 3.2.1

Fixed versions

  • 3.3.0

Solution

Upgrade to version 3.3.0 or above.

Impact 8.2 HIGH

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:H/A:N

Learn more about CVSS

Source file

maven/org.apache.openmeetings/openmeetings-parent/CVE-2017-7682.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:17:05 +0000.