Advisory Database
  • Advisories
  • Dependency Scanning
  1. maven
  2. ›
  3. org.apache.openmeetings/openmeetings-parent
  4. ›
  5. CVE-2017-7663

CVE-2017-7663: Cross-site Scripting

July 17, 2017 (updated July 19, 2017)

Global and Room chat are vulnerable to XSS attack in Apache OpenMeetings.

References

  • www.securityfocus.com/bid/99577
  • nvd.nist.gov/vuln/detail/CVE-2017-7663

Code Behaviors & Features

Detect and mitigate CVE-2017-7663 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions starting from 3.2.0 up to 3.2.1

Fixed versions

  • 3.3.0

Solution

Upgrade to version 3.3.0 or above.

Impact 6.1 MEDIUM

CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Learn more about CVSS

Weakness

  • CWE-79: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Source file

maven/org.apache.openmeetings/openmeetings-parent/CVE-2017-7663.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:16:09 +0000.