Advisory Database
  • Advisories
  • Dependency Scanning
  1. gem
  2. ›
  3. publify_core
  4. ›
  5. CVE-2023-0569

CVE-2023-0569: Weak Password Requirements

January 29, 2023 (updated February 6, 2023)

Weak Password Requirements in GitHub repository publify/publify prior to 9.2.10.

References

  • github.com/advisories/GHSA-g7gf-2rqw-5rwx
  • github.com/publify/publify/commit/8905e4e639cf03b758da558568a86c9816253b2d
  • huntr.dev/bounties/81b1e1da-10dd-435e-94ae-4bdd41df6df9
  • nvd.nist.gov/vuln/detail/CVE-2023-0569

Code Behaviors & Features

Detect and mitigate CVE-2023-0569 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions before 9.2.10

Fixed versions

  • 9.2.10

Solution

Upgrade to version 9.2.10 or above.

Impact 6.5 MEDIUM

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

Learn more about CVSS

Weakness

  • CWE-521: Weak Password Requirements

Source file

gem/publify_core/CVE-2023-0569.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:16:51 +0000.