Advisory Database
  • Advisories
  • Dependency Scanning
  1. gem
  2. ›
  3. publify_core
  4. ›
  5. CVE-2014-3211

CVE-2014-3211: Uncontrolled Resource Consumption

May 17, 2022 (updated August 16, 2023)

Publify before 8.0.1 is vulnerable to a Denial of Service attack

References

  • github.com/advisories/GHSA-vq74-9583-hrm4
  • hackmysystems.tumblr.com/post/85475092711/denial-of-service-in-publify-cve-2014-3211
  • nvd.nist.gov/vuln/detail/CVE-2014-3211

Code Behaviors & Features

Detect and mitigate CVE-2014-3211 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions before 8.0.1

Fixed versions

  • 8.0.1

Solution

Upgrade to version 8.0.1 or above.

Impact 7.5 HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Learn more about CVSS

Weakness

  • CWE-400: Uncontrolled Resource Consumption

Source file

gem/publify_core/CVE-2014-3211.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:15:58 +0000.