Advisory Database
  • Advisories
  • Dependency Scanning
  1. composer
  2. ›
  3. yikesinc/yikes-inc-easy-mailchimp-extender
  4. ›
  5. CVE-2023-23900

CVE-2023-23900: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

August 10, 2023 (updated August 15, 2023)

Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in YIKES, Inc. Easy Forms for Mailchimp plugin <= 6.8.8 versions.

References

  • nvd.nist.gov/vuln/detail/CVE-2023-23900
  • patchstack.com/database/vulnerability/yikes-inc-easy-mailchimp-extender/wordpress-easy-forms-for-mailchimp-plugin-6-8-8-cross-site-scripting-xss-vulnerability?_s_id=cve

Code Behaviors & Features

Detect and mitigate CVE-2023-23900 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions up to 6.8.8

Fixed versions

  • 6.8.9

Solution

Upgrade to version 6.8.9 or above.

Impact 6.1 MEDIUM

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Learn more about CVSS

Weakness

  • CWE-79: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Source file

packagist/yikesinc/yikes-inc-easy-mailchimp-extender/CVE-2023-23900.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:17:24 +0000.