Advisory Database
  • Advisories
  • Dependency Scanning
  1. composer
  2. ›
  3. tribalsystems/zenario
  4. ›
  5. CVE-2022-44069

CVE-2022-44069: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

November 16, 2022

Zenario CMS 9.3.57186 is vulnerable to Cross Site Scripting (XSS) via the Nest library module.

References

  • github.com/hieuminhnv/Zenario-CMS-last-version/issues/4
  • nvd.nist.gov/vuln/detail/CVE-2022-44069

Code Behaviors & Features

Detect and mitigate CVE-2022-44069 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

Version 9.3.57186

Fixed versions

  • 9.3.57474

Solution

Upgrade to version 9.3.57474 or above.

Impact 5.4 MEDIUM

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Learn more about CVSS

Weakness

  • CWE-79: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Source file

packagist/tribalsystems/zenario/CVE-2022-44069.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:16:02 +0000.