Advisory Database
  • Advisories
  • Dependency Scanning
  1. composer
  2. ›
  3. thorsten/phpmyfaq
  4. ›
  5. CVE-2023-1762

CVE-2023-1762: Improper Privilege Management

March 31, 2023 (updated April 7, 2023)

Improper Privilege Management in GitHub repository thorsten/phpmyfaq prior to 3.1.12.

References

  • github.com/advisories/GHSA-xww4-w6ff-5q3g
  • github.com/thorsten/phpmyfaq/commit/ae6c1d8c3eab05d6e2227c7a9998707f4f891514
  • huntr.dev/bounties/3c2374cc-7082-44b7-a6a6-ccff7a650a3a
  • nvd.nist.gov/vuln/detail/CVE-2023-1762

Code Behaviors & Features

Detect and mitigate CVE-2023-1762 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions before 3.1.12

Fixed versions

  • 3.1.12

Solution

Upgrade to version 3.1.12 or above.

Impact 8.8 HIGH

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Learn more about CVSS

Weakness

  • CWE-269: Improper Privilege Management

Source file

packagist/thorsten/phpmyfaq/CVE-2023-1762.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:16:22 +0000.