Advisory Database
  • Advisories
  • Dependency Scanning
  1. composer
  2. ›
  3. thorsten/phpmyfaq
  4. ›
  5. CVE-2023-0880

CVE-2023-0880: Misinterpretation of Input

February 17, 2023

Misinterpretation of Input in GitHub repository thorsten/phpmyfaq prior to 3.1.11.

References

  • github.com/advisories/GHSA-f9c6-4j9h-6c5r
  • github.com/thorsten/phpmyfaq/commit/a67dca41576834a1ddfee61b9e799b686b75d4fa
  • huntr.dev/bounties/14fc4841-0f5d-4e12-bf9e-1b60d2ac6a6c
  • nvd.nist.gov/vuln/detail/CVE-2023-0880

Code Behaviors & Features

Detect and mitigate CVE-2023-0880 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions before 3.1.11

Fixed versions

  • 3.1.11

Solution

Upgrade to version 3.1.11 or above.

Impact 4.3 MEDIUM

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Learn more about CVSS

Weakness

  • CWE-115: Misinterpretation of Input

Source file

packagist/thorsten/phpmyfaq/CVE-2023-0880.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:16:56 +0000.