Advisory Database
  • Advisories
  • Dependency Scanning
  1. composer
  2. ›
  3. thorsten/phpmyfaq
  4. ›
  5. CVE-2023-0307

CVE-2023-0307: Weak Password Requirements

January 16, 2023 (updated January 20, 2023)

Weak Password Requirements in GitHub repository thorsten/phpmyfaq prior to 3.1.10.

References

  • github.com/advisories/GHSA-4p88-cfhq-f3vg
  • github.com/thorsten/phpmyfaq/commit/8beed2fca5b0b82c6ba866d0ffd286d0c1fbf596
  • huntr.dev/bounties/fac01e9f-e3e5-4985-94ad-59a76485f215
  • nvd.nist.gov/vuln/detail/CVE-2023-0307

Code Behaviors & Features

Detect and mitigate CVE-2023-0307 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions before 3.1.10

Fixed versions

  • 3.1.10

Solution

Upgrade to version 3.1.10 or above.

Impact 9.8 CRITICAL

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Learn more about CVSS

Weakness

  • CWE-521: Weak Password Requirements

Source file

packagist/thorsten/phpmyfaq/CVE-2023-0307.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:17:09 +0000.