Advisory Database
  • Advisories
  • Dependency Scanning
  1. composer
  2. ›
  3. shopware/platform
  4. ›
  5. CVE-2021-32710

CVE-2021-32710: Potential Session Hijacking

March 12, 2021 (updated February 2, 2026)

Potential session hijacking of store customers.

References

  • github.com/advisories/GHSA-h9q8-5gv2-v6mg
  • github.com/shopware/platform/commit/010c0154bea57c1fca73277c7431d029db7a972e
  • github.com/shopware/platform/security/advisories/GHSA-h9q8-5gv2-v6mg
  • github.com/shopware/shopware
  • nvd.nist.gov/vuln/detail/CVE-2021-32710
  • packagist.org/packages/shopware/platform

Code Behaviors & Features

Detect and mitigate CVE-2021-32710 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions before 6.3.5.2

Fixed versions

  • 6.3.5.2

Solution

Upgrade to version 6.3.5.2 or above.

Impact 7.5 HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

Learn more about CVSS

Weakness

  • CWE-613: Insufficient Session Expiration

Source file

packagist/shopware/platform/CVE-2021-32710.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:15:37 +0000.