Advisory Database
  • Advisories
  • Dependency Scanning
  1. composer
  2. ›
  3. opensource-workshop/connect-cms
  4. ›
  5. GHSA-qxh3-jgvh-x55j

GHSA-qxh3-jgvh-x55j: Connect-CMS Privilege Escalation Vulnerability

July 5, 2023 (updated February 7, 2025)

Impact(影響)

There is a Privilege Escalation Vulnerability on the management system of Connect-CMS. Affercted Version : Connect-CMS 1.7.1, 2.3.1 and earlier

Patches(修正バージョン)

version 1.7.2, 2.3.1

Workarounds(運用回避手段)

Upgrade Connect-CMS to latest version

References

  • github.com/advisories/GHSA-qxh3-jgvh-x55j
  • github.com/opensource-workshop/connect-cms
  • github.com/opensource-workshop/connect-cms/security/advisories/GHSA-qxh3-jgvh-x55j

Code Behaviors & Features

Detect and mitigate GHSA-qxh3-jgvh-x55j with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions before 1.7.2, all versions starting from 2.0.0 before 2.3.2

Fixed versions

  • 1.7.2
  • 2.3.2

Solution

Upgrade to versions 1.7.2, 2.3.2 or above.

Impact 4.3 MEDIUM

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

Learn more about CVSS

Source file

packagist/opensource-workshop/connect-cms/GHSA-qxh3-jgvh-x55j.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:15:41 +0000.