Advisory Database
  • Advisories
  • Dependency Scanning
  1. composer
  2. ›
  3. opensource-workshop/connect-cms
  4. ›
  5. GHSA-5rjc-jc28-cwgg

GHSA-5rjc-jc28-cwgg: Connect-CMS Access control vulnerability

February 7, 2025

Impact(影響)

There is an Access control vulnerability on the management system of Connect-CMS. Affected Version : Connect-CMS v1.8.6, 2.4.6 and earlier

Patches(修正バージョン)

version v1.8.7, v2.4.7

Workarounds(運用回避手段)

Upgrade Connect-CMS to latest version

References

  • github.com/advisories/GHSA-5rjc-jc28-cwgg
  • github.com/opensource-workshop/connect-cms
  • github.com/opensource-workshop/connect-cms/security/advisories/GHSA-5rjc-jc28-cwgg

Code Behaviors & Features

Detect and mitigate GHSA-5rjc-jc28-cwgg with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions before 1.8.7, all versions starting from 2.0.0 before 2.4.7

Fixed versions

  • 1.8.7
  • 2.4.7

Solution

Upgrade to versions 1.8.7, 2.4.7 or above.

Impact 4.3 MEDIUM

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

Learn more about CVSS

Weakness

  • CWE-284: Improper Access Control

Source file

packagist/opensource-workshop/connect-cms/GHSA-5rjc-jc28-cwgg.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:15:30 +0000.