Advisory Database
  • Advisories
  • Dependency Scanning
  1. composer
  2. ›
  3. mautic/core
  4. ›
  5. CVE-2026-9808

CVE-2026-9808: Mautic has an Authorization Bypass in API v2 Endpoints

July 2, 2026

An authorization bypass vulnerability exists in the Mautic 7 API v2 endpoints (utilizing API Platform). Under certain conditions, roles configured with owner-scope restrictions (such as viewown or editown) are not properly enforced. This allows low-privilege authenticated API users to bypass ownership-logic controls and access or modify resources belonging to other users.

References

  • github.com/advisories/GHSA-2jrw-c95w-h43g
  • github.com/mautic/mautic/security/advisories/GHSA-2jrw-c95w-h43g
  • nvd.nist.gov/vuln/detail/CVE-2026-9808

Code Behaviors & Features

Detect and mitigate CVE-2026-9808 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions starting from 7.0.0 before 7.1.2

Fixed versions

  • 7.1.2

Solution

Upgrade to version 7.1.2 or above.

Impact 7.1 HIGH

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N

Learn more about CVSS

Weakness

  • CWE-863: Incorrect Authorization

Source file

packagist/mautic/core/CVE-2026-9808.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:17:07 +0000.