Advisory Database
  • Advisories
  • Dependency Scanning
  1. composer
  2. ›
  3. lavalite/cms
  4. ›
  5. CVE-2017-1000467

CVE-2017-1000467: Cross-site Scripting

January 3, 2018 (updated January 17, 2018)

LavaLite is vulnerable to stored cross-site scripting vulnerability, within the blog creation page, which can result in disruption of service and execution of javascript code.

References

  • github.com/LavaLite/cms/issues/209
  • nvd.nist.gov/vuln/detail/CVE-2017-1000467

Code Behaviors & Features

Detect and mitigate CVE-2017-1000467 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

Version 5.2.4

Fixed versions

  • 5.3.0

Solution

Upgrade to version 5.3.0 or above.

Impact 5.4 MEDIUM

CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Learn more about CVSS

Weakness

  • CWE-79: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Source file

packagist/lavalite/cms/CVE-2017-1000467.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:15:41 +0000.