Advisory Database
  • Advisories
  • Dependency Scanning
  1. composer
  2. ›
  3. genix/cms
  4. ›
  5. CVE-2017-8827

CVE-2017-8827: Improper Authentication

May 8, 2017 (updated May 12, 2017)

forgotpassword.php lacks a rate limit, which might allow remote attackers to cause a denial of service (login inability) or possibly conduct Arbitrary User Password Reset attacks via a series of requests.

References

  • github.com/semplon/GeniXCMS/issues/75
  • nvd.nist.gov/vuln/detail/CVE-2017-8827

Code Behaviors & Features

Detect and mitigate CVE-2017-8827 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

Version 1.0.2

Fixed versions

  • 1.1.0

Solution

Upgrade to version 1.1.0 or above.

Impact 9.1 CRITICAL

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:H

Learn more about CVSS

Weakness

  • CWE-287: Improper Authentication

Source file

packagist/genix/cms/CVE-2017-8827.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:16:54 +0000.