Advisory Database
  • Advisories
  • Dependency Scanning
  1. composer
  2. ›
  3. drupal/core
  4. ›
  5. GHSA-pr99-c33p-fwf6

GHSA-pr99-c33p-fwf6: Drupal core Denial of Service

May 15, 2024

A visit to install.php can cause cached data to become corrupted. This could cause a site to be impaired until caches are rebuilt.

References

  • github.com/FriendsOfPHP/security-advisories/blob/master/drupal/core/2019-12-18-1.yaml
  • github.com/advisories/GHSA-pr99-c33p-fwf6
  • github.com/drupal/core
  • www.drupal.org/sa-core-2019-009

Code Behaviors & Features

Detect and mitigate GHSA-pr99-c33p-fwf6 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions starting from 8.0.0 before 8.7.11, all versions starting from 8.8.0 before 8.8.1

Fixed versions

  • 8.7.11
  • 8.8.1

Solution

Upgrade to versions 8.7.11, 8.8.1 or above.

Impact 5.3 MEDIUM

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Learn more about CVSS

Source file

packagist/drupal/core/GHSA-pr99-c33p-fwf6.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:16:34 +0000.