Advisory Database
  • Advisories
  • Dependency Scanning
  1. composer
  2. ›
  3. contao/core
  4. ›
  5. CVE-2016-4567

CVE-2016-4567: Cross-site Scripting

May 21, 2016 (updated December 2, 2016)

Cross-site scripting (XSS) vulnerability in flash/FlashMediaElement.as in MediaElement.js allows remote attackers to inject arbitrary web script or HTML via an obfuscated form of the jsinitfunction parameter, as demonstrated by jsinitfunctio%gn."

References

  • contao.org/en/news/contao-3_5_15.html

Code Behaviors & Features

Detect and mitigate CVE-2016-4567 with GitLab Dependency Scanning

Secure your software supply chain by verifying that all open source dependencies used in your projects contain no disclosed vulnerabilities. Dependency Scanning using SBOM also detects vulnerabilities from proprietary advisories that this site does not include. Learn more about Dependency Scanning using SBOM →

Affected versions

All versions starting from 3.0.0 before 3.5.15

Fixed versions

  • 3.5.15

Solution

Upgrade to version 3.5.15 or above.

Impact 6.1 MEDIUM

CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Learn more about CVSS

Weakness

  • CWE-79: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Source file

packagist/contao/core/CVE-2016-4567.yml

Spotted a mistake? Edit the file on GitLab.

  • Site Repo
  • About GitLab
  • Terms
  • Privacy Statement
  • Contact

Page generated Sun, 08 Nov 2026 00:16:58 +0000.